MDaemon 13.0.0へバージョンアップを行うのに、注意点はありますか?

MDaemonの機能にて、

ActiveDirectory連携を行なわれているお客様にお知らせいたします。

 

現在のご設定によりましては、MDaemon 13.0.0 へのアップデート後、

ActiveDirectoryとの連携が行えなくなる不具合が報告されております。

 

こちらは、次のご設定のお客様においてのみ、発生いたします。

 

[ActiveDirectory設定]->[オプション]画面にございます、

“ベースエントリDN”項目にて、デフォルトのLDAP://rootDSE以外の

“DC=”等のご指定をされている場合にこの不具合の影響を受けます。

 

デフォルト値のLDAP://rootDSE のご指定の場合は影響ございません。

 

この不具合につきましては、MDaemon 13.0.1にて修正される予定となっております。

 

この設定に該当されるお客様は、

恐れ入りますが 13.0.0 へのアップデートをお待ち頂けますようお願いいたします。

wareportal has written 377 articles